en
cz
Other news

Log4J Vulnerability

This security risk does not apply to our products.

By the end of 2021, Apache servers turned out to have a security risk called Log4J. Domat uses .NET or nginx components for web servers, so this problem does not affect our PLCs or programs. Apache technologies are not used in our hardware or software products. In this respect, our customers can remain calm, which does not mean that it is not necessary to address network security in general. More information can be found HERE.