cz
en

Aktualizace runtime

Po přechodu na novější verzi IDE při připojení hlásí Platform Config, že je třeba aktualizovat runtime (červený vykřičník v řádku s regulátorem). V některých případech aktualizace selhává – osvědčilo se:

- vypnout firewall na počítači s IDE,

- odpojit další sítě na počítači s IDE (různé WiFi, VPN atd.).

 Zapnutý firewall může bránit i správné detekci stavu regulátoru, Platform Config pak mylně hlásí, že je třeba přehrát firmware, i když to není třeba. Stejně tak se červený vykřičník zjevuje, když není IP adresa MiniPLC ve stejné síti s počítačem s IDE.